Введение в Rohos

Rohos, введение в Rohos

Программа Rohos Disk предназначена для защиты конфиденциальной информации на компьютере или USB накопителях. Rohos Disk объединяет в себе несколько средств из области защиты данных и защиты Windows от несанкционированного доступа.

Секретный зашифрованный диск:
С помощью Rohos вы можете создать свой собственный секретный зашифрованный диск для хранения важных файлов и папок. Все данные на этом диске зашифрованы и скрыты от посторонних глаз, и он не будет доступен никому в ваше отсутствие. Доступ к диску возможен по паролю или USB ключу (USB flash накопитель).

Защита файлов на USB накопителе

Программа Rohos может автоматически создать секретный раздел на USB flash накопителе. Этот раздел можно открывать как обычный диск на любом компьютере только после введения пароля. Все файлы помещенные в раздел автоматически шифруются. При этом USB flash накопитель можно использовать как обычно, секретный раздел остается невидимым.

Стеганография - скрытие данных в AVI, MP3, WMA файлы.

Использование USB ключа вместо пароля:

Ваш USB Flash накопитель может быть задействован как ключ для доступа к компьютеру и для доступа к зашифрованному диску.

Файл Шредер

Надежное удаление папок и файлов.


Проверка Обновлений

Rohos, введение в Rohos

Проверка Обновлений.

В программе Rohos предусмотрена возможность проверки наличия новых версий Rohos. Также у вас есть возможность увидеть описание новых возможностей и исправлений, которые появились в новых версиях программы. Непосредственно из программы вы можете дать команду на загрузку обновления.

Для проверки обновления необходимо, чтобы на компьютере было установлено соединение с Интернетом.

Проверка обновления:
  1. В заголовке окна Rohos Center щелкните по ссылке Обновления;
  2. В диалоге нажмите кнопку Проверить обновление сейчас;
  3. Подождите, пока выполнится проверка;
  4. Щелкните по ссылке Что нового..., чтобы просмотреть изменения в программе Rohos;
  5. Щелкните по ссылке Загрузить и установить, чтобы загрузить и установить обновление.

Дополнительно:
  • Открыть Окно Rohos Center можно из меню Старт -> Программы -> Rohos.
  • В случае неудачи в диалоге Обновления появится описание ошибки.
  • После установки обновления вам необходимо перезагрузить компьютер.
  • Диалог поддержки пользователей.


Диалог устранения неисправностей

Rohos, введение в Rohos

Поддержка.

В программе Rohos есть средства для обнаружения и устранения неполадок. Используя диалог Поддержка вы можете описать трудности, с которыми вы столкнулись, и отправить нам запрос на устранение этих проблем.

Для отправки запроса необходимо, чтобы на компьютере было установлено соединение с Интернетом.

Отправка запроса:
  1. В заголовке Окна Rohos Center щелкните по ссылке Поддержка;
  2. Опишите проблемную ситуацию в текстовом поле. При описании не забудьте указать последовательность ваших действий, что в результате произошло, и что вы ожидали должно было произойти;
  3. Укажите ваш e-mail, если вы ожидаете получить ответ;
  4. Нажмите кнопку Отправить сообщение.

Проблемы с диском

Если секретный диск не включается или данные на диске не доступны смотрите раздел Восстановление диска.

Проблемы с USB ключом

Сообщения об ошибках с USB ключом.

Дополнительно:
  • Открыть Окно Rohos Center можно из меню Старт -> Программы -> Rohos.
  • В случае, если произойдет ошибка при отправке запроса, вы можете вручную отправить нам сообщение на адрес mailbox@rohos.ru.
  • Если вы указали ваш обратный адрес, то ответ вы можете получить, используя ваш почтовый клиент.


Регистрация

Rohos

Как купить программу Rohos.

Программа Rohos распространяется как «условно бесплатный» программный продукт. На нашем сайте вы можете скачать ознакомительную версию программы и использовать ее бесплатно в течение 15 дней. Если вы хотите и дальше работать с Rohos, вам необходимо зарегистрироваться и заплатить за лицензию на использование программы. В программе есть функции которые доступны только для зарегистрированных пользователей. После регистрации вы будете получать все обновления программы Rohos бесплатно.

Как купить программу Rohos ?

Используя Интернет перейдите на наш сайт:
http://www.rohos.ru/buy_on-line

Цены
  • Rohos Logon Key обычная лицензия: $17.00
  • Rohos Logon Key Бизнес Лицензия: $25.00
  • Rohos Logon Key сетевая версия - Серверная лицензия + 7 пользовательских: 120$ (каждая дополнительная лицензия: 20$)

Преимущества Регистрации Rohos
  • Функции доступные только для зарегистрированных пользователей
  • Бесплатные обновления для всех будущих версий.
  • Приоритетную техническую поддержку включая субботу и воскресение


Контакты

Rohos

Поддержка

Технические и другие вопросы по электронной почте:
  • mailbox@rohos.ru

Rohos в сети:
  • Web: http://www.rohos.ru
  • Где купить : http://www.rohos.ru/buy_on-line

Полная документация

http://www.rohos.ru/RohosWelcomeUserGuide.pdf

Наш адрес:

Teslain, s.r.l.
10, Calea Iesilor
MD-2069, Chisinau
Republic of Moldova

Tel.: (+373-22) 740-242
(C 10:00 до 18:00 по Московскому времени)

Ваше мнение нам важно :
По любым вопросам об усовершенствовании Rohos пишите нам на mailbox@rohos.ru . Активные пользователи и бетта тестеры получают беспланую регистрацию. Спасибо !


Copyright

Rohos

Правовая информация

© 2004-2007 Teslain S.R.L. Все права защищены. Любое воспроизведение данной публикации или любой ее части допускается только с письменного разрешения компании Teslain S.R.L.

  Rohos: Лицензионное соглашение
  =================================

  Rohos Logon Key, далее Rohos это условно-бесплатная программа.
  Это означает:

  - Teslain S.R.L. эксклюзивно владеет всеми правами на
    Rohos.

  - Любой может использовать это программное обеспечение во время
    15(60)-дневного ознакомительного периода. В течение этого
    периода или ранее, если Вы хотите продолжить
    использовать Rohos, Вы ДОЛЖНЫ его зарегистрировать.

  - Однажды зарегистрировав, пользователю дается не эксклюзивная
    лицензия на использование Rohos на одном компьютере для любой
    легальной цели. Зарегистрированное программное обеспечение
    Rohos не может быть взято на прокат или сдано в аренду.

  - Незарегистрированная ознакомительная версия Rohos может
    свободно распространяться в неизмененном виде. Ни одно лицо и
    ни одна компания не может брать деньги за распространение
    Rohos без письменного разрешения от владельца авторских
    прав на него.

  - Rohos РАСПРОСТРАНЯЕТСЯ "КАК ЕСТЬ".
    НЕ ДАЕТСЯ НИКАКИХ ГАРАНТИЙ, ЧТО ДАННОЕ ПРОГРАММНОЕ
    ОБЕСПЕЧЕНИЕ СООТВЕТСТВУЕТ ВАШИМ ТРЕБОВАНИЯМ, ВЫ ДОЛЖНЫ
    ОЦЕНИТЬ ЕГО ПРИГОДНОСТЬ САМОСТОЯТЕЛЬНО ЗА ВРЕМЯ
    ОЗНАКОМИТЕЛЬНОГО ПЕРИОДА. АВТОРЫ НЕ НЕСУТ
    ОТВЕТСТВЕННОСТИ ЗА ЛЮБОЙ УЩЕРБ СВЯЗАННЫЙ С
    ИСПОЛЬЗОВАНИЕМ ЭТОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ.

  - Вы не можете использовать, копировать, эмулировать,
    дублировать, сдавать в наем, брать на прокат, продавать,
    модифицировать, декомпилировать, дизассемблировать,
    распространять зарегистрированную программу или любую ее часть
    другим, кроме как в случаях, описанных в настоящей лицензии.
    Нарушение любого из этих пунктов ведет к автоматическому
    прекращению действия этой лицензии и может стать причиной
    уголовного и/или правового преследования.

  Teslain S.R.L. оставляет за собой все права, которые здесь явно
  не указаны.

  - Установка и использование Rohos означает принятие
    Вами всех пунктов и условий данной лицензии.

  - Если Вы не согласны с условиями данной лицензии, удалите
    файлы Rohos с Ваших носителей информации и прекратите
    использование продукта.


Подготовка к работе

Rohos, Подготовка к работе

Подготовка к работе.

Мастер Подготовки Rohos к работе запускается сазу после установки программы. Мастер поможет вам пройти 3 шага, чтобы вы узнали основные возможности Rohos, а также нововведения, которые появятся в результате установки Rohos.

Шаг 1. Создание Rohos диска.

Шаг 2. Настройка USB флэш драйва.

Шаг 3. Завершение и информация.

Работа с Rohos:
После подготовки запускается окно Rohos Center. Используйте это окно, чтобы просмотреть и настроить все параметры программы.

Далее Вы можете закрыть это окно. Иконка Rohos останется в системной панели в области часов.

Иконка Rohos в области часов.

Включать/Выключать Зашифрованный Диск можно с помощью иконки Rohos в области часов.

Шифрование Файлов
Далее Вы работаете за компьютером как обычно. Из Приложений в которых вы обычно работаете вы можете сохранять файлы на Зашифрованный Rohos Disk. Эти файлы будут автоматически зашифрованы.

Выключение Диска
Когда вы завершаете работу в Windows, зашифрованный диск также выключается. И доступ к нему невозможен. В следующий раз вам необходимо будет произвести включение диска.


Шифрование Диска

Программа Rohos создаст Зашифрованный Диск, который будет доступен только в вашей учетной записи. По умолчанию, размер диска и другие параметры будут заданы программой.

Вы можете изменить некоторые параметры Зашифрованного Диска. Для этого перейдите по ссылке Другие параметры диска.

Буква диска – Буква под которой Диск будет виден в системе. Все остальные приложения и программы на вашем компьютере будут работать с этим диском как обычно. Далее можно установить другую букву.

Размер диска – Размер в мегабайтах. Определяет, какое количество файлов и папок может содержать диск. Далее вы сможете увеличить размер вашего Зашифрованного Диска.

Файловая система – Что такое файловая система читайте в справке по Windows. Рекомендуем FAT32.

Алгоритм шифрования – Метод шифрования данных на диске. Рекомендуем AES256 бит. Подробнее об этом читайте на нашем сайте (см. ссылки внизу).

Место хранения зашифрованных данных – Путь к файл образу диска. Поскольку данный Зашифрованный Диск не является физическим устройством и существует только под вашей учетной записью, все файлы на этом диске хранятся в образе диска – это один большой файл, размер которого равен размеру вашего диска (и его содержимое зашифровано). Подробнее об этом читайте на нашем сайте (см. ссылки внизу).

Внимание: По умолчанию образ главного диска храниться в папке Мои Документы. В некоторых случаях переустановка Windows может удалить главный Rohos диск. Для того чтобы этого не произошло образ диска необходимо хранить в другом месте.

Главный Rohos Диск и дополнительные диски.

При создании первого Rohos диска он становиться главным диском - им можно легко управлять из главного окна программы:

  • Менять пароль
  • Менять букву диска
  • Устанавливать горячие клавиши для отключения диска использование USB Ключа к диску вместо пароля, проверка диска на ошибки
  • Автоматически включать диск в начале сеанса.
  • Увеличивать размер диска.

Также вы можете создать дополнительные Rohos диски (НА USB накопителе, в медиа файле или обычный Rohos диск). Управление дополнительными дисками не возможно в полном объеме.

Совет: при создании дополнительных дисков вы можете создавать ярлыки на рабочем столе для их включения.

Дополнительно:

  • Узнать подробнее о шифровании диска вы можете в главе Шифрование диска.
  • В случае, если у вас возникли трудности, вы можете вручную отправить нам сообщение на адрес mailbox@rohos.ru
    • .
  • О технологии виртуальных дисков, алгоритмах шифрования и о важности выбора хороших паролей к диску читайте на сайте в разделе Советы и рекомендации
    • .


Настройка USB Flash Drive

Rohos, Подготовка к работе

Настройка USB Ключа к диску

Если у вас есть USB Flash Drive накопитель, то вы можете использовать его как ключ для доступа к Зашифрованному Диску, вместо пароля. При настройке, на USB ключ переносится пароль для включения диска.

Подробнее об использовании USB ключа читайте в главах:

  • Rohos Диск: Настройка USB Ключа
  • Rohos Logon Key: Настройка USB Ключа

Дополнительно:

  • Если вы планируете позже приобрести USB Flash Drive, то настроить его вы можете в окне Rohos Center.
  • Об использовании USB flash Drive как ключа доступа читайте на сайте статью Использование USB flash drive в качестве ключа доступа
    • .


Шифрование диска

Rohos, Шифрование диска

Шифрование Диска.

В начале с помощью Мастера Подготовки вы создали Главный зашифрованный Диск. Теперь в окне Rohos Center на вкладке Шифрование диска вы можете увидеть состояние вашего Диска, управлять им а также создать дополнительные диски.

Управление Главным диском:

Включение – Диск станет доступным для всех программ и приложений. В параграфе «Сохранение файлов на диск» описаны методы работы с диском.
Выключение – Диск станет недоступным
Удаление – удаление образа Зашифрованного Диска. После удаления можно создать новый зашифрованный диск.
Увеличить - позволяет увеличить размер диска. В диалоге этой команды автоматически указывается размер, на который увеличится диск (его можно указать и самим), а так же размер на который максимально можно увеличить диск. Эти размеры зависят от свободного места на физических дисках системы.

Просмотр диска - позволяет просмотреть файлы, находящиеся на Rohos Disk.

Добавить диск - с помощью этой функции возможно подключение ранее созданного диска в программе Rohos. После подключения в системе появится новый диск.

Проверить диск - позволяет проверить Rohos Disk на ошибки.

После того как вы включили диск в окне Rohos Center, вы можете закрыть это окно - диск останется доступным. Управление диском можно также осуществлять с помощью иконки Rohos, которая находится в правом нижнем углу экрана, в системном лотке около часов. В меню иконки помимо команд, позволяющие управлять диском, находятся также такие команды как: подключение раннее созданного диска, также открытие диалога главного диска, в котором отображаются файлы, находящиеся на диске.

Настроить другие параметры диска, такие как автоматическое включение диска и метка (буква) диска, можно в диалоге Опции диска.

Читайте далее:

  • Создание Зашифрованного Диска
  • Работа с диском, хранение файлов
  • Смена пароля к диску
  • Опции диска
  • Настройка USB Flash Drive

Дополнительно:

  • Открыть окно Rohos Center можно из меню Старт -> Программы -> Rohos.


Создание диска

Rohos, Шифрование диска

Создание Диска.

В программе Rohos вы можете создавать Зашифрованный Диск заново. По умолчанию размер диска и другие параметры будут заданы программой.
Вы можете изменить некоторые параметры Зашифрованного Диска. Для этого перейдите по ссылке Другие параметры диска в окне программы.

Буква Диска – Буква, под которой диск будет виден в системе. Все остальные приложения и программы на вашем компьютере будут работать с этим диском как обычно. Далее можно установить другую букву.

Размер Диска – Размер в мегабайтах. Минимум 5 мегабайт, максимум 50 гигабайт. Этот размер не может быть больше, чем количество свободного места на вашем физическом диске, где будут хранится зашифрованные данные. Далее вы сможете увеличить размер вашего Зашифрованного Диска.

Файловая Система – Что такое файловая система читайте в справке по Windows. Программа автоматически выбирает NTFS.

Алгоритм Шифрования – Метод шифрования данных на диске. Рекомендуем AES256 бит. Подробнее об этом читайте на нашем сайте (см. ссылки внизу).

Место хранения зашифрованных данных – Путь к образу диска.
Данный Зашифрованный Диск не является физическим устройством и существует только под вашей учетной записью. Все файлы на этом диске хранятся в образе диска – это один большой файл, размер которого равен размеру вашего диска. (и его содержимое зашифровано). Подробнее об этом читайте на нашем сайте (см. ссылки внизу).

Создать ярлык для включения диска на рабочем столе - допускает в дальнейшем быстрое включение диска с помощью ярлыка на рабочем столе.

Настроить USB flash drive как ключ к доступу диска - позволяет настроить USB накопитель как ключ для доступа к диску вместо пароля..

Дополнительно:

  • Дополнительные Rohos диски можно также включать с помощью команды "Подключить еще...".
  • В случае если у вас возникли трудности, вы можете отправить нам сообщение с помощью диалога Поддержка.
  • О технологии виртуальных дисков, об алгоритмах шифрования и о важности выбора хороших паролей к диску читайте на сайте в разделе Советы и рекомендации.


Работа с Диском из Приложений

Rohos, Шифрование диска

Сохранение Файлов на Диск.

Программа Rohos предоставляет несколько удобных путей для работы с Rohos Диском. Когда Зашифрованный Диск включен, то к нему можно быстро обращаться из Проводника, программ MS Office и других приложений. А также включать и выключать Rohos диск можно с помощью ярлыка на рабочем столе.

Работа с файлами из приложений MS Office:
Из всех программ MS Office (Word, Excel и т.д.) вы можете быстро открывать файлы c зашифрованного диска и сохранять файлы на него с помощью иконки диска в Панели быстрого доступа:

Работа с файлами из других приложений Windows:
Из других приложений Windows вы можете также воспользоваться иконкой для быстрого доступа к диску, которая находится в диалогах открытия и сохранения файлов:

Обзор диска в Проводнике:

Отправить на Rohos Диск

В Проводнике, конекстное меню (над выбранными папками и файлами) команда - Отправить , есть два элемента: File Shreder и Rohos Disk

Rohos Диск

Отправить выбранные файлы на Rohos disk (операция будет произведена только в том случае, если Rohos disk включен). Файлы копируются в корневую папку (R:\)

File Shredder

С помощью этой функции существует возможность перемещения выбранных папок и файлов (в проводнике) на Rohos disk с последующим полным затиранием файлов. Более подробно смотрите в главе Файл-Шредер.


Смена пароля

Rohos, Шифрование диска

Смена Пароля.

Вы можете сменить пароль для доступа к Зашифрованному Диску. Для этого необходимо ввести прежний пароль. Если в данный момент Диск включен, то поле для прежнего пароля будет заполнено. Также вам необходимо ввести новый пароль с подтверждением.

Запись нового пароля на USB Ключ.
Если ваш USB ключ настроен на доступ к диску (см. ссылки в пункте Дополнительно), то необходимо, чтобы USB ключ был подключен к компьютеру. В этом случае информация о новом пароле будет записана на USB ключ.

Дополнительно:

  • Для смены пароля к диску необходимо открыть окно Rohos Center (из меню Старт -> Программы -> Rohos) и перейти на вкладку Шифрование диска.
  • Настройка USB Flash drive происходит в самом начале (см. параграф Подготовка к работе: Настройка USB Flash Drive), либо на вкладке диска Настройка USB ключа.
  • В случае если у вас возникли трудности, вы можете отправить нам сообщение с помощью диалога Поддержка.
  • О важности выбора хороших паролей к диску читайте на сайте в разделе Советы и рекомендации.


Опции Диска

Rohos, Шифрование диска

Опции Диска.

Диалог опций диска позволяет установить новую букву диска, автоматическое включение диска, а также просмотреть местоположение образа диска и алгоритм шифрования диска.

Включать Диск в начале работы:
Диск будет включен, когда вы начинаете работу в Windows. Если вы используете один и тот же пароль для входа в Windows и для доступа к диску, то программа не будет запрашивать у вас пароль для включения диска. Принцип действия описан в параграфе Единый пароль.

Установить новую букву Диска:
По личным предпочтениям вы можете установить другую букву зашифрованного диска. Когда зашифрованный диск не включен, изменить букву диска невозможно. Изменение буквы вступит в силу при следующем включении диска.

Отключение Диска:
Отключение Главного Диска может осуществляться посредством:

  • Горячей клавиши которую пользователь может настроить сам.
  • Извлечения USB ключа (предварительно настроенного для доступа к диску).

Создания ярлыка Диска на рабочем столе: позволяет создать ярлык Главного Диска на рабочем столе для быстрого включения.

Совет. Чтобы создать ярлык для выключения диска:

Создайте копию ярлыка включения диска, откройте свойства ярлыка и отредактируйте поле Объект так чтобы там было : "C:\Program Files\Rohos\agent.exe" /unmount:R: Где R: это буква вашего диска.

Дополнительно:
  • Преимущества использования единственного пароля вы можете узнать, если прочитаете статью «Принцип единого входа».
  • Настроить программу на единый пароль вы можете на этапе Подготовка к работе или вручную, установив одинаковый пароль для Windows и для Зашифрованного Диска.
  • В случае, если у вас возникли трудности, вы можете отправить нам сообщение с помощью диалога Поддержка.


Настройка USB ключа к диску

Rohos, Шифрование диска

Настройка USB ключа к диску.

Вы можете настроить ваш USB Flash Drive накопитель как ключ для включения Rohos Диска. USB накопитель можно настроить как ключ к главному диску при его создании, а так же и к другим дискам в любое другое время. Для этого в диалоге Настроить USB ключ укажите путь к файл образу желаемого диска.

Если в данный момент Зашифрованный Диск не включен, то вам придется ввести пароль к диску. Информация об этом пароле будет записана на USB ключ.

Внимание:

  • В случае если вы самостоятельно переименуете файл образ диска - USB Ключ к нему становиться недействительным;
  • Если вы используете программу Rohos Logon Key: операция Очистить Ключ - удалит также информацию о паролях к Rohos диску

Дополнительно:

  • Файл образ диска - место хранения содержимого диска (файлы и папки в зашифрованном виде).
  • Для настройки USB ключа необходимо открыть окно Rohos Center (из меню Старт -> Программы -> Rohos) и перейти на вкладку Шифрование диска. На этой вкладке воспользуйтесь ссылкой Настроить USB ключ.
  • Еще о настройке USB Flash Drive читайте в главе Подготовка к работе: Настройка USB Flash Drive.


Rohos Disk Browser

Rohos, Шифрование диска

Rohos Disk Browser - новая утилита, позволяющая открыть и просмотреть содержимое секретного раздела на USB накопителе на любом другом компьютере, даже если у вас нет административных полномочий.

Как работает Rohos Disk Browser:

  1. Программа Rohos Disk позволяет создать защищенный раздел на USB накопителе. При настройке USB накопителя туда копируются файлы самой программы Rohos Диск для включения зашифрованного раздела на любом компьютере, а так же Rohos Disk Browser, который поможет открыть зашифрованный раздел в случае если у пользователя нет Административных полномочий.
  2. При открытии Rohos Mini.exe c USB накопителя появляется окно, в котором пользователю необходимо ввести пароль к защищенному диску.
        • При наличии административных прав, диск возможно открыть как обычно с помощью программы Rohos Disk, введя пароль в строке ввода. Либо можно запустить утилиту Rohos Disk Browser и открыть зашифрованный диск в упрощенной форме.
        • Если же административные права отсутствуют (например в интернет-кафе), автоматически запускается Rohos Disk Browser, который откроет зашифрованный раздел в режиме "только чтение".

3. После введения пароля в строке ввода, в окне появляются дерево папок и файлы с секретного диска.

        • При нажатии двойным кликом на любом файле, он дешифруется во временную папку (на USB накопителе) из которой и будет происходит открытие данного файла.
        • После окончания работы с Disk Browser программа выдаст запрос об удалении временных файлов, их можно удалить по желанию, ответив да или нет.
        • Программа работает лишь с Rohos дисками, отформатированными под NFTS и в режиме "только чтения".
        • Функция Save позволяет скопировать несколько папок или любой файл из Rohos Disk Browser в любую другую папку.

Открыть Disk Browser можно через меню Пуск -> Программы -> Rohos -> Disk Browser (Если на компьютере установлена программа Rohos Disk), или же запуск Rohos Mini.exe с USB накопителя (ранее созданный защищенный раздел).

Внимание: Пока программа Rohos Disk Browser работает только в режиме чтения. Поддержка записи будет добавлена в следующей версии.

Как настроить USB накопитель для создания защищенного раздела на нем


Подсчет рабочего времени

Rohos Logon Key

Подсчет рабочего времени.

Программа Rohos фиксирует дату начала и завершения работы пользователя. А также учитывает все паузы, которые возникают в работе. Паузы - это все блокировки компьютера (с помощью клавиш Win+L) и периоды работы Заставки (screensaver). Таким образом, вы можете узнать, сколько времени вы потратили на работу за компьютером фактически.

Узнать это время можно при завершении работы (в Диалоге завершения работы), а также в панели безопасности Rohos (сочетание клавиш Ctrl+Alt+Del).

Совет: Для точного подсчета рабочего времени требуется, чтобы запуск Заставки экрана был настроен на интервал в 5 минут. Либо вы должны заблокировать Windows, когда хотите отлучиться от компьютера.

Дополнительно:

  • Для блокирования компьютера используйте сочетание клавиш Win + L, либо Ctrl+Alt+Del, и в диалоге выберите действие Блокировать.
  • Диалог завершения работы появляется, когда вы выбираете действие Выключение (Shutdown) из Главного меню (кнопка Старт).

функция не поддерживается в Windows Vista


Настройки Пользователей

Rohos Logon Key

Настройка Пользователей

В этом диалоге вы можете выполнить следующие действия:

  • Просмотреть все пользовательские учетные записи с их изображением;
  • Просмотреть активность пользователей за день или неделю;
  • Добавить или убрать выбранную учетную запись из окна приветствия;
  • Установить ограничения рабочего времени

Примечание:
Обычно в системе присутствует несколько встроенных учетных записей. И вам необязательно видеть все эти учетные записи в окне приветствия Rohos. Диалог Настройка Пользователей позволяет настроить окно приветствия, чтобы там не было ненужных учетных записей.

Дополнительно:

  • Чтобы открыть диалог Настройка Пользователей перейдите в главное окно программы и выберите Настройка Пользователей.

    функция не поддерживается в Windows Vista


Настройки

Rohos Logon Key

В диалоге Настроить Опции вы можете выбрать режим авторизации, действия при отключении USB ключа, настроить картинки и надписи в окне приветствия.

Режимы Авторизации в Windows

Rohos Приветствие может работать в трех различных режимах авторизации (logon). Это позволяет программе работать в любой конфигурации Windows logon.

Режимы авторизации, предоставляемые программой Rohos:

  • Окно входа в систему Rohos (gina.dll)
  • Окно приветствия Windows XP/Vista + Rohos
  • Стандартный диалог входа в Windows (msgina.dll)
  • Rohos Crеdential Provider для Windows Vista

Программа Rohos автоматически определяет наилучший режим авторизации во время установки. Выбор метода зависит от версии Windows, текущего способа аутентификации и типа окна входа в систему (например, FUS, пользовательский Gina). Можно вручную выбрать режим авторизации.

Окно приветствия Rohos (gina.dll)
Программа устанавливает свое окно приветствия для входа в систему. Это окно похоже на окно приветствия в Windows XP и имеет ряд преимуществ:

  • Возможно установить фоновую картинку, и выбрать большую иконку пользователя.

Окно приветствия Windows XP/Vista + Rohos
Данный метод рекомендуется для домашних ПК под управлением ОС Windows XP/Vista.

  • Этот режим не отключает функцию быстрой смены пользователей в Windows XP.

Стандартный диалог входа в Windows (msgina.dll)

Этот метод аутентификации является наилучшим в следующих случаях:

  • Windows 2000/2003 Сервер (если вы планируете использовать доступ к удаленному рабочему столу посредством ключа USB)
  • Рабочая станция Windows 2000/XP, подключенная к Windows Active Directory или в сеть Novell.

В этом случае Rohos не заменяет модуль GINA.dll, таким образом, оставляя политики безопасности неизмененными. В результате, работа компьютера останется такой же стабильной и надежной, как и до установки Rohos. Программа Rohos поддерживает интеграцию с msgina.dll, nwgina.dll и ctxgina.dll.

Rohos Crеdential Provider для Windows Vista

Credential Provider это специальный компонент для Windows Vista, который осуществляет собственный способ получения пользовательских учетных записей для входа в систему. Этот компонент отображается на экране входа в Windows (logon) в виде иконок пользователей.

  • Rohos Credential Provider поддерживает x86, x64 систему.
  • Если же включить функцию "Входа только по USB ключу", тогда стандартный Credential Provider будет отключен.

http://www.rohos.ru/welcome/rohos_credential_provider.htm

Тип ключевого USB устройства

Программа Rohos Logon Key поддерживает USB накопители, U3 smart накопители и SD/MMC карты памяти, а также USB токены Aladdin eToken, ruToken, uaToken (все PKCS11 совместимые токены и смарт карты), Bluetooth устройства и биометрические USB накопители.

  • По умолчанию программа работает с USB flash накопителями.
  • Следует учесть, что выбор USB ключа (это может быть USB флэш накопитель, Bluetooth устройство или же eToken) влияет на программу Rohos Disk.
  • Для Bluetooth устройства функция PIN кода не поддерживается.
  • Для USB токенов:
    1. Программа Rohos требует наличия 1-3 Кб свободной памяти токена.
    2. В случае блокировки токена после трех неудачных попыток ввода PIN кода, разблокирование производиться в административной утилите данного USB токена.

Действия при отключении USB ключа

Если вход в Windows был выполнен при помощи USB ключа, то при его отключении от компьютера Rohos может выполнить одно из действий:

  • заблокирование системы
  • завершение сеанса (log off)
  • выключение компьютера
  • включение спящего режима
  • Запуск заставки (screensaver)

Примечание:
Выбранное действие автоматически будет выполнено, только если вы вошли в систему с помощью USB ключа. Разблокировать компьютер вы также можете с помощью USB ключа.

Разрешить вход только с помощью USB ключа

Если вы включите опцию Разрешить вход только с помощью USB ключа, то вход с помощью обычного пароля будет запрещен для всех пользователей компьютера.

Работа Rohos Logon Key в Safe Mode

Программа Rohos поддерживает также работу USB ключа в Safe Mode. В окне "Опции" поставив галочку, чтобы USB ключ работал в этом режиме, вход в защищенный режим Safe Mode будет также осуществляться по USB ключу. Если к этому еще активировать функцию "Входа только по USB ключу", тогда в Safe Mode нельзя будет войти по паролю, а лишь с помощью USB ключа.

Изменение надписей и выбор фоновой картинки

В диалоге Настройки Опций вы также можете:

  • Установить фоновую картинку и надписи для окна приветствия
  • Включить или выключить новый диалог выключения компьютера - Программа может заменять стандартный диалог выключения компьютера;
  • Изменить картинку для диалога выключения компьютера (макс 100*100) ;
  • Изменить иконку USB ключа (макс 80*80) - Эта иконка отображается в окне входа в систему.

Для Windows Vista характерна лишь последняя опция изменения иконки USB ключа.

Выбор фоновой картинки.

Вы можете выбрать файл с изображением, которое будет использоваться в качестве фона для окна приветствия. Это должна быть полноразмерная картинка в одном из форматов: BMP, GIF, JPG.

Примечание: Эта опция работает только в режиме авторизации "Окно входа в систему Rohos (gina.dll)".


Картинка пользователя

Rohos, Вход в Windows

Выбор изображения для учетной записи пользователя.

Окно приветствия Rohos показывает изображения каждой учетной записи в виде маленькой картинки. С помощью Rohos эта возможность доступна и в Windows 2000.

Установить свою картинку вы можете в окне Rohos Center. Размер картинки не должен превышать 100 на 100 пикселей. Подготовить такую картинку можно в любом графическом редакторе (как Paint, PhotoShop и пр.). Картинка должна быть сохранена в одном из форматов: BMP, GIF, JPG.

Эта картинка будет отображаться в Окне приветствия, в Окне блокировки, а также в Диалоге завершения работы.

Дополнительно:

  • Для установки картинки необходимо открыть окно Rohos Center (из меню Старт -> Программы -> Rohos) и перейти на вкладку Вход в Windows. На этой вкладке, под картинкой пользователя, воспользоваться ссылкой Изменить.
  • Увидеть, как выглядит новое Окно приветствия и другие окна, вы можете на нашем сайте в разделе Поддержка.
  • Советы и рекомендации по использованию Rohos читайте на сайте в разделе Советы и рекомендации.


Панель безопасности

Rohos Logon Key

Панель Безопасности Windows.

В Windows 2000 при нажатии Ctrl+Alt+Del открывается диалог безопасности системы. Программа Rohos заменяет этот диалог.

Примечание: Этот диалог может быть активирован только в режиме авторизации "Окно входа в систему Rohos (gina.dll)", в Windows 2000.

Функции Панели безопасности:

  • Там отображается: иконка текущего пользователя, текущее рабочее время, проведенное за компьютером, свободное место на дисках;
  • Измение Пароля к Windows;
  • Кнопка блокировки компьютера ( а также Завершить сеанс или выключить компьютер) ;
  • Запуск менеджера задач (taskman) ;
  • Просмотр сетевых подключений к данному компьютеру ;

Дополнительно:

  • По умолчанию в Windows XP при нажатии Ctrl+Alt+Del запускается менеджер задач;


Настройка USB Ключа

Программа Rohos Logon Key поддерживает USB накопители, U3 smart накопители и SD/MMC карты памяти, а также USB токены Aladdin eToken, ruToken, uaToken (все PKCS11 совместимые токены и смарт карты), Bluetooth устройства и биометрические USB накопители.

Вы можете настроить ваш USB flash drive как ключ для входа в Windows. Это можно выполнить в диалоге Настройка USB ключа в окне Rohos Center.

Чтобы настроить USB ключ:

  1. Откройте программу Rohos Logon Key, щелкните по ссылке Настройка USB ключа;
  2. Подключите ваш USB флэш драйв. Программа автоматически распознает подключенный USB флэш драйв;
  3. Введите пароль от вашей учетной записи в Windows;
  4. Нажмите кнопку Настроить USB ключ;

Если программа не определила ваш USB накопитель, щелкните по ссылке "Выбор" и укажите букву Вашего USB накопителя (USB флэш драйв, карта памяти SD,MMC)

Если это ваш первый USB Ключ, то программа разрешит использовать только этот Ключ для входа в вашу учетную запись. Узнать подробнее об этом можно в разделе Защита USB Ключа.

Установка PIN кода выполняется с помощью ссылки Установить PIN код

Для биометрических USB накопителей можно также установить вход по отпечатку пальца.

Очистить USB ключ

Чтобы удалить с USB ключа все файлы, которые создала программа, нажмите Очистить. При этом программа может отменить некоторые настройки, связанные с данным USB Ключом, например "Разрешить вход только с помощью USB Ключа".

Дополнительно:

  • Для настройки USB ключа необходимо открыть окно Rohos Center (из меню Старт -> Программы -> Rohos) и перейти на вкладку Вход в Windows. На этой вкладке воспользуйтесь ссылкой Настроить USB ключ.
  • Об использовании USB flash Drive как ключа доступа читайте статью Использование USB flash drive в качестве ключа доступа.

Аварийный вход

Функция аварийного входа помогает войти в систему в случае, если USB ключ был утерян или поврежден, или Вы забыли PIN код. Чтобы использовать эту функцию, необходимо для начала ответить на стандартные вопросы, ответы на которые затем и послужат для входа в систему без USB ключа.

Как установить фунцию аварийного входа:

  • запустите программу Rohos Logon Key
  • в окне программы нажмите на опцию “настроить USB ключ”
  • затем нажмите на ссылку “настроить аварийный вход”
  • после нажатия должно появиться окно, в котором приведены вопросы, на которые вы должны ответить
  • ответив на эти вопросы, нажмите ОК
  • Функция аварийного входа была установлена.

Как проверить действие аварийного входа:

  • для начала заблокируйте компьютер и выньте USB ключ (чтобы заблокировать компьютер, в окне программы Rohos Logon Key выбирите функцию “настроить опции”, в появившемся окне выбирите действие, которое будет производиться, после изъятия USB Ключа)
  • в окне приветствия программы Rohos Logon Key кликнете на зеленую иконку два раза
  • появится окно в котором вы должны ввести свое имя пользователя
  • затем вам будут поставлены вопросы, на которые вы уже отвечали при установки функции аварийного входа
  • ответьте на вопросы и затем нажмите ОК

Чтобы удостовериться, что никто кроме вас не сможет войти в систему, напишите неверный ответ при тестировании функции аварийного входа. Повторите это три раза, на третий раз, должно появиться сообщение, что аварийный вход был уже использован, требуется переустановить функцию.

Внимание:

  • Ответы на вопросы к аварийному входу можно изменять в любое время, это не будет влиять на безопасность вашей системы или на опции USb ключа.
  • У вас только две попытки использования диалога аварийного выхода;
  • При каждой попытки у вас будет только три возможности ввести правельные ответы на поставленные вопросы. Иначе диалоговое окно будет заблокировано.
  • Неудавшиеся попытки входа через аварийный вход записываются программой. Rohos Logon Key сообщит вам, если кто-то пыталася получиться доступ к вашему компьютеру.

В случае, если USB ключ был утерян или поврежден, кликнете дважды по зеленой иконке в диалоге аутентификации и ответьте правильно на вопросы.

  • Написание ответов не играет роли (большие и маленькие буквы)
  • После этого вы можете задать новый пароль и войти в систему с новым паролем.
  • Rohos удалит все опции безопасности USB ключа.

Протестируйте:

После того, как Вы настроили функцию аварийного входа, ее можно протестировать. Это не повредит настроенным опциям USB ключа.

  1. Двойной клик по зеленой иконке в окне аутентификации
  2. Введите имя пользователя и затем ответьте на вопросы.
  3. На последнем этапе "Изменение пароля" нажмите "Отмена" (Если же вы нажмете "Далее", тогда настройки USИ ключа станут неактивными и прийдется менять пароль)


Единый Пароль

Rohos, Вход в Windows

Единый Пароль.

Программа Rohos предоставляет возможность использовать один пароль для входа в Windows и для доступа к Зашифрованному Диску. В итоге, вам придется вводить пароль только один раз в начале работы.

Принцип работы:

  • На вход в Windows и на включение Rohos диска у вас должен быть установлен одинаковый пароль.
  • При входе в Windows первые 10 минут работы вы можете включить Зашифрованный Диск без пароля.
    При этом будет использовать ваш пароль к Windows который хранится в зашифрованном виде в реестре.

    Совет: Эту опция полезна, если вы вручную набираете пароль для входа в Windows.

    Дополнительно:

    • О преимуществах использования единственного пароля читайте в статье «Принцип единого входа».


Восстановление диска

Создание Файла для восстановления пароля к диску.

(резервная копия криптографических ключей для шифрования диска)

Программа позволяет создать файл для сброса пароля к Rohos диску. В будущем если вы забудете пароль к диску вы сможете установить новый пароль и таким образом получить доступ к диску с помощью этого файла. Неважно сколько раз пароль был изменен, этот файл создается всего лишь один раз.

Как создать файл для восстановления пароля:

  1. В главном окне диска Rohos Center откройте вкладку Rohos Security
  2. В разделе Дополнительная безопасность нажмите на ссылку Создать резервную копию
  3. В открывшемся диалоге следует указать путь к файлу контейнеру диска. Если главный диск включен этот путь установиться автоматически. Можно также указать любой образ диска.
  4. Затем введите пароль к диску или нажмите сразу Создать копию, если USB Ключ подключен.
  5. Резервная копия была создана.

Внимание: местонахождение это файла должно храниться в секрете, иначе любой другой пользователь сможет воспользоваться им для доступа к зашифрованному диску.

Восстановление диска

Эта функция помогает восстановить Rohos диск или пароль к диску.

Как воспользоваться этой функцией:

  1. В главном окне диска Rohos Center в вкладке Rohos Security перейдите по ссылке Восстановление диска
  2. В открывшемся диалоге следует указать
    • путь к файл-контейнеру диска (*.rdi файл)
    • путь к резервным файлам. (*.RDX файл - для восстановления пароля к диску. *.RDI1 файл для восстановления диска)

      RDX файл - должен быть ранее создан пользователем.
      RDI1 файл - автоматически создается программой рядом с образом диска.
  3. В строке ввода пароля введите
    • Новый пароль к диску - если вы восстанавливаете пароль ( был выбран *.RDX файл)
    • Существующий пароль от диска, либо первоначальный пароль к диску (если пароль менялся) - если вы восстанавливаете диск.
  4. Нажмите OK - произойдет попытка включения диска.

Внимание: Перед восстановлением диска убедитесь что он отключен.

Диск может включиться, но он будет не отформатированным - ни в коем случае не форматируйте его это может привести к потере данным.

Не отформатированный диск означает что вы использовали неверный *.RDX или *.RDI1 файл не от этого файл-образа.

Если вы восстанавливаете главный диск и все еще виден как неотформатированный:

  • попытайтесь включить главный диск с помощью команды "Подключить еще..."

Проверка диска

С помощью этой команды диск будет проверен на наличие ошибок. Помогает в случае если диск не включается или виден как не отформатированный. Эту команду можно применить только к включенному диску.

Эту команду можно также запустить вручную:

  • Кнопка Пуск (Start) -> Выполнить
  • Введите командную строку "chkdsk.exe r: /f /x", где R: - буква вашего диска.
    После выполнения этой команды появится окно с черным фоном. Необходимо подождать пока оно закроется.
  • После завершения проверки диска можно попробовать выключить и включить диск снова.

Диск виден как не отформатированный

Внимание: В случае если вы ранее пользовались Rohos диском и после очередного включения он появился как Не отформатированный, то ни в коем случае не надо его форматировать.

1. Сразу после создания диска программа Rohos пытается автоматически отформатированный диск (NTFS). В некоторых случаях этого не удается сделать, тогда диск остается не отформатированным и вы должны вручную его отформатировать:

  • Откройте окно Мой Компьютер
  • Мышкой правый клик над иконкой диска - и выберите команду Форматировать
  • В диалоге Форматирование диска нажмите OK.

2. Если вы ранее пользовались Rohos диском, то необходимо предпринять ряд мер:

  1. Перезапустите компьютер и попробуйте еще раз включить диск.
  2. Если это не помогло запустите команду проверка диска (либо с помощью командной строки "chkdsk.exe r: /f /x", где R: - буква вашего диска. ) Затем выключите и включите диск заново. Также вы можете попробовать проверить ваш HDD диск на наличие ошибок.
  3. Если это не помогло попытайтесь включить диск с помощью с помощью команды "Подключить еще..." (вы можете использовать USB flash drive вместо пароля)
  4. Если это не помогает обратитесь к помощи диалога Восстановление диска.

Если это не помогло обратитесь к нам.


Файл Шредер. Надеженое удаление файлов

Rohos, Шифрование диска

File-Shredder:

В программе Rohos - шифрование диска есть файл-шредер, который позволяет перемещать файлы и папки на ваш секретный Rohos диск. После перемещения файлы надежно затираются шредером и удаляются без предварительного перемещения в Корзину.

Как работает Файл-шредер:

Чтобы надежно удалить файл и быть уверенным в том, что никто не сможет восстановить его и получить доступ к информации, которую вы хотели навсегда уничтожить, надо использовать другой подход. Этот подход реализован в программах, которые называются файл шредерами (от англ. to shred – кромсать, измельчать, удалять документы).

Такие программы работают следующим образом:

  • Содержимое файла затирается. т.е. место на диске, которое он ранее занимал, заполняется другими данными (случайной последовательностью чисел). Таким образом, записав поверх одних данных другие, вы действительно уничтожаете их присутствие.
  • Затем файл удаляется.

Файл-шредер в Rohos

Файл-шредер устанавливается вместе с программой Rohos диск и встраивается в Проводник Windows.

Файл-шредер позволяет не просто удалять файлы, которые больше не нужны, он так же позволяет перемещать файлы в желаемое место (например, в другую папку, на внешний жесткий диск или на USB накопитель) и сразу после перемещения затирать информацию об удаленных файлах.

Файл-шредер в Rohos работает следующим образом.

  1. Выберите файлы, которые хотите переместить или просто удалить.
  2. Кликнете правой клавишей мыши по выбранным файлам.
  3. Выбираете подменю «Отправить» («Send To»). И далее щелкаете по Rohos File shredder. Откроется окно шредера Rohos, в котором будет показан список выбранных файлов.
  4. Укажите, если необходимо, куда следует переместить выбранные файлы и папки перед затиранием. Это может быть другая папка, USB флэшка или виртуальный зашифрованный диск, созданный программой Rohos.
  5. Выберите тип действия:
    a. Скопировать и затереть
    b. Только затереть
  6. Щелкните по кнопке «ОК», чтобы подтвердить выбранное действие.


Защита файлов на USB накопителе

Rohos, Шифрование диска

Шифрование USB flash drive:

С помощью этой функции существует возможность создать защищенный раздел на USB накопителе, который защищен шифрованием и паролем.

Как настроить USB накопитель:

  1. В главном окне Rohos диска нажмите на Зашифровать USB flash drive
  2. В появившемся окне отображаются: размер найденного USB накопителя, буква, которой будет обозначаться создаваемый раздел на накопителе, а также путь к файлу образу.
  3. Введите пароль для доступа к будущему защищенному разделу
  4. Подтвердите пароль
  5. Затем нажмите создать диск. (в этом же диалоге есть возможность создать ярлык для включения диска на рабочем столе, поставив галочку напротив)

Преимущества этой функции:

  • Автоматическое определение конфигурации USB ключа и размера скрытого раздела (диска), который возможно создать на USB накопителе. Если размер раздела маловат, то необходимо предварительно “почистить” флэшку.
  • Не надо устанавливать программу на компьютер, где надо открыть секретный раздел. Программа сама устанавливается на USB накопитель . (не надо вручную копировать программу и драйвер на USB накопитель или настраивать autorun.inf файл).
  • Простой запуск Rohos mini.exe из “корня” USB диска приводит к открытию секретного раздела.
  • При создании секретного раздела на вашем Рабочем столе в Windows программа создает ярлык для включения секретного диска. (чтобы пользователь не заходил каждый раз на накопитель).

Внимание! Форматирование USB накопителя приводит к потере секретного раздела.


Вход в Windows

Rohos, Вход в Windows

Вход в Windows.

Программа Rohos устанавливает новое окно для входа в Windows (окно приветствия) и диалог завершения работы. В программе есть возможность ассоциировать картинку с каждым пользователем компьютера.

В Окне Rohos Center, вкладка Вход в Windows показывает состояние окна приветствия и картинку пользователя. Здесь вы можете настроить USB ключ для входа в Windows.

Сочетание Клавиш:
Ctrl + Alt + Del – открыть панель безопасности Rohos.
Win + L – блокировка компьютера.

Читайте далее:

  • Подсчет рабочего времени с помощью Rohos
  • Асоциирование картинки с Пользователем
  • Панель безопасности
  • Смена вашего пароля к Windows
  • Работа с USB ключом
  • Использование единого пароля

Дополнительно:

  • Советы и рекомендации по использованию Rohos читайте на сайте в разделе Советы и рекомендации.
  • Другая программа может установить свое окно входа в Windows, тогда сочетание Ctrl+Alt+Del будут приводить в другое окно безопасности. Статус работы Окна Приветствия от Rohos вы можете посмотреть в окне Rohos Center, вкладка Вход в Windows.

    В случае необходимости вы можете восстановить стандартное окно входа или вернуть окно входа от Rohos.


Собщения об ошибках

Rohos Logon Key

Сообщения об ошибках

Данный USB Ключ не был настроен на этом Компьютере, поэтому он будет игнорирован.

Это ошибка может появится в одном из случаев :

  1. На данном компьютере установлен Rohos Logon Key и его владелец уже настроил единственный USB ключ. По этому программа отвергает другие ключи (даже тот который настроен в утилите администрирования USB ключей)

    За эту опцию защиты отвечает значение в реестре Windows:
    HKEY_LOCAL_MACHINE\SOFTWARE\Rohos - CheckUSBserial=1

    Решение: Необходимо удалить значение CheckUSBserial или настроить USB ключ на данном компьютере.
    По умолчанию после установки программы CheckUSBserial=0, и включается (1) только после локальной настройки USB ключа.

  2. На USB ключе нет профайлов для входа на данный компьютер.

    Поле Domain в логин профайле должно содержать: имя компьютера на который производиться вход, пустая строка либо
    \\имя домена - только в случае использования режима авторизации "Rohos welcome screen gina.dll ".

    Решение: Установить Утилиту администрирования USB ключей и настроить профайл нужным образом.

  3. USB ключ был создан путем копирования файлов программы rohos на другой USB накопитель.

    Решение:     Настроить USB ключ заново.

Демонстрационный Ключ. Требуется регистрация Ключа.

Это ошибка означает, что USB ключ настроен в утилите администрирования USB ключей без регистрационных ключей.

Решение: Добавить список регистрационных ключей.

Ваша лицензия не поддерживает данную функцию в программе Rohos. Пожалуйста обновите вашу лицензию до бизнес версии

Это сообщение означает, что на ключе имеется два и более login профайлов и установлена обычная лицензия.

Решение: Приобрести и установить бизнес лицензию либо держать на USB Ключе только один профайл.

Преимущества бизнес лицензии для Rohos Logon Key:

  1. На USB ключе можно хранить несколько логин профайлов для входа на 2 и более компьютеров.
  2. Поддержка Novell Client.
  3. Поддержка входа на удаленный рабочий стол с помощью USB ключа.

Полная документация для Rohos Logon Key для администраторов:

http://www.rohos.ru/RohosWelcomeUserGuide.pdf


Защита USB Ключа

Программа Rohos обладает встроенными возможностями для защиты USB Ключа:

  1. Защита USB ключа от копирования - невозможно создать дубликат ключа простым копированием файлов на другой USB накопитель, поскольку login профайл привязан к серийному номеру USB накопителя.
  2. По умолчанию все login профайлы на ключе хранятся в зашифрованном виде.
  3. По умолчанию ваш USB Ключ считается единственным для входа в ваш компьютер. Одновременно с этим можно настраивать дополнительные ключи для данного компьютера.
  4. По умолчанию на первый USB Ключ НЕ сохраняется пароль в открытом виде (а всего лишь криптографический ключ для воссоздания пароля в момент авторизации).
  5. По желанию на USB ключ можно установить PIN код - пароль, который необходимо будет вводить каждый раз при использовании USB накопителя в качестве ключа доступа.

PIN Код

Для защиты USB ключа от несанкционированного использования Вы можете использовать PIN код. Ключ блокируется после 3-х неудачных попыток ввести PIN код. Token блокируются исходя из своих характеристик, то есть независимо от программы.

Установка PIN кода:

  1. Зайдите в диалог Настроить USB ключ;
  2. Нажмите Установить PIN код;
  3. Введите PIN код
  • PIN код по умолчанию (для Token) - если ввести PIN код 1111 при настройке устройства, тогда программа этот PIN код запрашивать не будет.

Разблокирование USB Ключа:

  1. Зайдите в диалог Настроить USB ключ;
  2. В диалоге Настроить USB ключ нажать Снять блокировку

  • Для разблокировки Token тербуется утилита от производителя.

Создание Дубликата USB Ключа:

Программа позволяет иметь 2 и более USB ключа для входа в Вашу учетную запись. Чтобы создать 2-ой экземпляр USB ключа (дубликат) для Вашей учетной записи, необходимо подключить дополнительный USB ключ и настроить его в диалоге Настроить USB ключ.

При настройке 2-го Ключа может выйти сообщение:

Прежде вы уже настроили USB ключ для доступа в Windows. Хотите ли вы, чтобы предыдущий USB Ключ по прежнему мог быть использован для входа в этот компьютер?

Нажмите Да - Чтобы иметь 2 USB ключа для входа в ваш компьютер.

Если вы выберите НЕТ, то этот USB Ключ будет вашим единственным для входа в данный ПК.


Введение в Rohos Приветствие

Rohos Logon Key

Программа Rohos Logon Key позволяет использовать USB флэш драйв как ключ для доступа к компьютеру. Это удобно - Доступ выполняется быстро и автоматически - хотя система по- прежнему защищена сильным паролем.

Возможности программы:

  • Программа может заменить ваш логин и пароль на USB Ключ;
  • Поддерживает USB флэш накопители, U3 smart флэш накопители и SD/MMC карты памяти.
  • Повышенная безопасность Windows посредством более сложного пароля, чем обычно вы используете; Поскольку пароль вводится автоматически с USB Ключа.
  • Автоматический вход в систему или снятие блокировки при подключении USB ключа;
  • Возможна автоматическая блокировка Windows при отключении USB ключа от компьютера;
  • Повышенная безопасность USB ключа: опциональный PIN код, защита от копирования USB ключа; все данные зашифрованы, защита от посторонних USB ключей;
  • Возможны различные способы использования USB ключа: единственный ключ может быть использован для доступа сразу к нескольким компьютерам. А также возможно настроить монопольный ключ для доступа к вашему компьютеру - посторонние ключи будут отвергаться (в зависимости от настроек безопасности);
  • Обычный логин и пароль, вводимый с клавиатуры, может быть недействительным;
  • Поддержка Safe Mode;
  • Аварийный вход, в случае если USB ключ был утерян или поврежден;
  • Тестовая версия - 60 дней, руководство по установлению, MSI пакет

Работает с различными конфигурациями Windows Logon: Автономная рабочая станция или подключенная к cети (Windows AD\Domain), Windows XP/Vista домашний компьютер, Novell Client Login, удаленный рабочий стол.

Усиленная защита ключа:

  • USB Ключ невозможно подделать. Программа препятствует изготовлению дубликатов Ключей;
  • Каждый logon-профайл привязан к серийному номеру своего USB накопителя;
  • Защита пароля: По умолчанию на USB Ключе не содержится пароль от Windows в открытом виде;
  • Двух-факторная авторизация с помощью PIN кода. USB Ключ может быть защищен PIN кодом; PIN код как на мобильном телефоне – 3 неверных попытки и ключ заблокирован. Это делает PIN код хорошим заменителем длинного пароля.
  • USB ключ, который был создан в компании, не может быть модифицирован на домашнем компьютере.